SMS Deliverability Issues
Incident Report for DeansList
Resolved
Our SMS provider has put out a fix for this issue and it appears the issue has been resolved. We recommend re-sending any time-sensitive text messages to families and we apologize for the inconvenience this has caused!
Posted Apr 24, 2024 - 21:33 UTC
Monitoring
We received reports of elevated rates of message being flagged as spam. Our SMS provider investigated and the issue appears to be resolved for most schools. We will continue to monitor the situation and we apologize for the disruption this has caused!
Posted Apr 24, 2024 - 20:50 UTC
This incident affected: DeansList for Educators (Messaging Services).