Connectivity Issues
Incident Report for DeansList
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 17:25 UTC
Monitoring
A fix has been implemented and connectivity has returned to normal.
Posted Sep 24, 2024 - 13:56 UTC
Investigating
We are currently investigating an issue affecting users’ ability to connect to their DeansList sites. We anticipate the issue will be fixed in the next 60 minutes.
Posted Sep 24, 2024 - 13:34 UTC
This incident affected: DeansList for Educators (Core Services, Messaging Services, REST API, GraphQL API).