Our downstream provider was able to lift blocks related to incorrectly flagged messages and we have been monitoring deliverability. We have seen no instances of messages being blocked as SPAM since approximately 11:45 AM EST and are satisfied this issue has been resolved. We apologize for the inconvenience.
Posted Sep 25, 2024 - 20:25 UTC
Monitoring
The issue has been identified as improper flagging of messages related to prohibited content (alcohol, tobacco and firearms related) by the cell phone carriers. We have temporarily redirected all traffic to unaffected routes and are monitoring deliverability.
This issue only affects text messages sent via Messaging Center and text-message referral alerts. Two-Way texting is not affected.
Posted Sep 25, 2024 - 15:48 UTC
Investigating
We are currently affecting an issue that began this morning affecting text message (SMS) deliverability. We have temporarily disabled sending SMS while we work to resolve this issue.
Posted Sep 25, 2024 - 15:04 UTC
This incident affected: DeansList for Educators (Messaging Services).